Dweller Community Forum

General Category => Frequently Asked Questions => Topic started by: Zanitu on July 25, 2021, 05:07:23 PM

Title: Old version downloads
Post by: Zanitu on July 25, 2021, 05:07:23 PM
Hello! Where i can download some old version of dweller? I need 1.17.8 and/or 1.17.9, 1.17.10 no matter J2ME or J2SE, but the newest of old version in J2SE is 1.17.7 (with poison bug) and 1.16.9.in J2ME. I downloaded from this link
http://files.dwellergame.com/j2se/old/ (http://files.dwellergame.com/j2se/old/)