Dweller Community Forum

General Category => Dweller Discussion => Topic started by: radzo73 on November 30, 2018, 10:30:49 PM

Title: Looking for Old version
Post by: radzo73 on November 30, 2018, 10:30:49 PM
Specifically, any version from 4/14/2010 to 6/29/2010 (i.e 0.15 to 1.0)
Any help would be appreciated  :D
Title: Re: Looking for Old version
Post by: Dweller admin on December 02, 2018, 09:17:24 PM
Old versions for J2ME here: http://files.dwellergame.com/j2me/old/
Title: Re: Looking for Old version
Post by: radzo73 on December 03, 2018, 12:08:38 AM
thanks